Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: May 23, 2014 1:25pm
Forum: opensource_audio Subject: Re: embedding images in item notes (correction)

that redirects to http://empslocal.ex.ac.uk/people/staff/mrwatkin//imagery/ladychapel.jpg

if you go to http://empslocal.ex.ac.uk/people/staff/ you'll see that the child directories are not present. so our system attempts to find it in the wayback machine and ads web.archive.org

now if you go to the wayback url at http://web.archive.org/save/http://www.secamlocal.ex.ac.uk/people/staff/mrwatkin//imagery/ladychapel.jpg%22 you'll see that the site is blocked by robots.txt

Reply to this post
Reply [edit]

Poster: Matthew Watkins Date: May 23, 2014 4:01pm
Forum: opensource_audio Subject: Re: embedding images in item notes (correction)

Thanks.

I'm not in a position to change the robots.txt situation for this server. So is there any obvious way to resolve my problem (other than rehosting all of the images elsewhere and changing all of the links)?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: May 25, 2014 2:28pm
Forum: opensource_audio Subject: Re: embedding images in item notes (correction)

no. sorry.